Mission planner armed apm only spin one motor

Hello, i have apm2.8 and connected to mission planner when i arm only one motor spin, i dont have transmitter, but also when i kind of test calibrationMOT the other motors spin as well but they donot stop till i cut the energy source.

Please help me
Thx for ur time

Increase the MOT_SPIN_ARM parameter. Reboot and re test

Thank u for ur reply, j changed the parameter but unfortunately it still is not working

Have you configured the outputs correctly?

Yes, even when i connect pins of the motor that work to other outputs is work fine i think there is a problem with esc however all motor work in compass/ motor calibration only