Mission Planner Advanced View now a dropdown

The new version of mission planner does not include the checkbox for advanced config. It uses a drop-down.

How do i activate this dropdown (sorry i’m a computer nerd :wink:

goto mission planner settings.
and there is an option called layout. change this to advanced.

1 Like

Sorry to say Michael, guess I’m realy a top nerd…:blush:
where can i find the “settings”?
I’ve been through all the tabs, but could not find them???

Weird. This is blowing my nerd mind. :scream:
Installing MP on my PC and everything is oke. :slight_smile:
Installing MP on my Lenovo Thinkpad and i’m not getting the advanced settings in the tab on the left of the screen.
So, still my question: where can i find the “settings”

if you use a English version, try this way. CONFIG/TUNING --Planner --layout. Change the basic option to Advanced.

Thank you wyq200704
got it working again :relaxed:

Thanks, very useful tip