Mission Planner 1.3.5 hangs on welcome screen

Hi everyone, I recently updated the Mission Planner to the latest version 1.3.5.

However, after this whenever i launch the application, it will hang at the welcome screen. Afterwhich, any further clicks of the mouse will cause it to ‘not responding’. I then have no choice but to force close it.

I have tried deleting the file from my C: drive and shutting down and starting and installing it again but the problem persists.

Any help in this would be appreciated.

can you post your missionplanner.log file somewhere?

just want to see where its going slow.

it may just be a problem with your internet connection.

Is this the file you need sir???

I have tried opening the application is two different places, my school and at home. The problem is both side.

thanks for that.
can you also upload network.log

Sir i could not find the exact file you wanted, network.log

Could you tell me where is it precisely located? In which folder?

unless thats the file that i am missing…

Managed to fix it.

The trick was to properly uninstall it using the uninstall wizard rather then just deleting the file. Stupid mistake by my side.

Thanks for your help sir.