Mission Planner 1.3.43 COM port not displayed

Hello!! Today , launching Mission Planner ,a new update was proposed , the
1.3.43 build 1.1.6201.11707 ( I was in1.3.42 since the 12/23. But after updating , I cannot connect
any port , because the field beside the CONNECT button is totally empty . Clicking the connect button ,
a dialog box named " Listern Port " is displayed with the text : Enter local port (ensure remote end is already sending)
with 14550 as default input; But all my COM ports ( visible yesterday with the 1.3.42 ) have disapeared ,and of course I cannot choose one to connect my quad . Restart W10 and MP had no effect.

Very strange, i cannot find the version of 1.3.43, you can reinstall the 1.3.42 mp and try again.

I have reinstall 1.3.42 found on this download’s site (http://firmware.eu.ardupilot.org/Tools/MissionPlanner/) and i can see my ports again. The 1.3.43 is present on this site too. In fact , it seems to lack with the 1.3.43 the two win boxes allowing to choose the ports and the speeds. With this new version , only the box which is usually under port and speed appears.

After changing the field LAYOUT (CONFIG/TUNING > PLANNER) to basic and back again to advanced, all fields are visible again (win10)


this will be fixed shortly. work around is rolf’s suggestion

Thanks for the fix . It’s okay now . And merry Christmas.

Already watched all MissionPlanne and did not find where the turn on advanced settings mode.
Where this list is open advanced settings mode?