MinimOSD reports "no MAV data"

OK I finally have the latest Minim-Extra-R800-Copter working perfectly with my Pixhawk on telem port #2.

To get MAV data with Pixhawk you have to apply the settings called out for SR1 here to SR2 in order to get the telemetry 2 channel to send data to the Minim OSD.

Somehow the early versions of Minim OSD forced the port to start sending MAV data and setting these parameters in Mission Planner were not necessary.