Servers by jDrones

Mavlink uart 9600 by default

Hello
When I’m connecting usb cable from drone to QGC based on Android device it connects automatically but only with 56k uart speed

Is it any possibilities to configure this to 9600?

Because I’m using low speed telemetry link.
Thanks!

You might be able to make this work by turning off AutoConnect from General Settings. Then create a custom Comm Link with the specs you want and set it to auto connect. I have a feeling this may not be possible on the android build though.

Thanks!
I’ll better try faster link :slight_smile:

Servers by jDrones