Servers by jDrones

Latest beta mission planner probs uploading

Hi ive tried to upload the latest beta MP a few times with no luck any one else having probs

No problem. There is an interesting new MAVFtp feature in the Software Config screen.

1 Like

please got the MP directory, and delete the file “libskiasharp.dll” make sure it has lib in the name. and report back if this solves the issue

Hi Michael,thank you for your fast response,I did that removed “libskiasharp.dll” and it worked,there is one slight problem when I go into software configuration I do not get the full list only the full parameter list and tree then it comes back after trying couple of time and MP is connected to my cube.

May I take this opportunity to thank you for all the work you do for the community.

Glad that worked. You may not have noticed that there was no delay in getting the parameters on connect.in the recent beta version I removed the requirement to get parameters on connect however the side effect is the other two setting screens don’t populate until all parameters are received. The latest beta has a green bar across the top as the Params are loading

3 Likes

Thank you so much,ive just return to doing quads and all the stuff that goes with it playing with hereflow and lidar at the moment,just love this platform as an older gent so much enjoyment and doggie gets out flying

Thanks for this feature! What behavior should I expect with multiple aircraft?

1 Like

MP currently only gets the lists for the currently connected MAV. so it would work the same as a did before. again the setup screens will only work once the entire list has been received for that mav

2 Likes

Just tried this, awesome! Thanks!

1 Like
Servers by jDrones