Servers by jDrones

Latest 1.8.12 supports overrides ch9-ch16?

Does the current version 1.8.12 support overrides above ch8? From ch9 to ch16?

regards,

Corrado

Does the current version 1.8.12 support overrides above ch8? From ch9 to ch16?

1.8.15 is the most recent version and does have support for the higher
channel values.

Support also should have been in 1.8.12 - is it not working for you?

Corrado

Peter

Yes i downloaded it yesterday, 1.8.15.
Didn’t test it yet, was just getting prepared for ac 4.0 that supports it and making sure everything on my chain supports it.
To upgrade to latest mavproxy version i had to upgrade a lot of other packages and now i think latest pymavlink is not compatible with dronekit. Is this expected?
Thanks for your help.

Servers by jDrones