Landing gear dissapeared from parameter list

using mission planner 1.3.30 bulid1.1.5468.36304 V3.3rc7 (7b4c149a)

I tested my landing gear last night and it worked , RC 10 set to function 29 and Ch7 set to landing gear in extended tuning. Now today when I tried a new battery out the landing gear didn’t work and when I connect to Mission Planner the landing gear option for Ch7 or 8 is gone from the menu list and in the full parameter list the options for all of the “RC funtion” channels only go to 27.

Also noticed that when trying to use mission planner on my Win 8 laptop after an update today that the full parameter list has no descriptions and the flight modes are blank too. I uninstalled and reinstalled with no change.

Fall back to an earlier version of MP here

I’m having the same issue - and I have downloaded the last 4 vertion of M planner and I still cant find the landing gear pram.

Anyone got a fix,

I hit the “Check for BETA Updates” on the Help page of Mission Planner and after it updated and I restarted Mission Planner everything magically reappeared :smiley:
I don’t know why or how, I’m just happy about it.