JSBSim does not seem to work It won't load location CMAC but will load others

JSBSim does not seem to work
when I try to run the first plane mission mentioned in http://ardupilot.org/dev/docs/plane-sitlmavproxy-tutorial.html#plane-sitlmavproxy-tutorial
I load the mission through the GUI the link does not work maby it is a path issue or bug? CMAC-circuit.txt
CMAC does not load if I load JSBSim I tried other locations in the list the plane won’t move in the Rascal or the Boeing314 once the XML file needs were put into the right files and downloaded from JSBSim. I do not know if is related but not using JSBSim Monitoring doesn’t show when I loaded the modules. I also tried the voice option but didnt put in the python plugin mentioned. Ubuntu 18.10.

mode auto

MANUAL> AUTO> arm throttle
AUTO> arm throttle
AUTO> TERRAIN_REPORT {lat : -355424921, lon : 1491626414, spacing : 100, terrain_height : 900.192382812, current_height : 43.4642219543, pending : 0, loaded : 504}

Both designs end up terain height is above the current height. I am not shure if that is a bug.

documentation updated
and vm tutorial with getting git…