Joystick Disable to RC failsafe


Would like some help on this one. Was testing my quadcopter with joystick only via telemetry link (i.e no RC link).
Went to disable joystick in Mission planner but the quad pitches aggressively before switching to RC failsafe.

Having to avoid the RC link as I’m running a 2.4Ghz Router which is interfering with my Spektrum DX9

Here is the link to the log.