I cannot see Geo-fence feature after connecting a vehicle

Hi Family,
Here below are the problem description with attached screenshot, for anyone who can help, I will appreciate.
Am running Mission planner 1.3.71, trying to connect to ArduCopter 4.0.3 (updated using QGCS to Pixhawk).

While not connected to the board via USB or mavcom, I can have access to Geofence feature, but after then I cannot since it got disappeared. What is the issue?

First click the right on PLAN ond then MISSION pulldown and select FENCE you then click on the circle on the left of the plan screen and create a polygon then again click on circle and add fence inclusion or fence exclusion, your fence waypoints will appear.

Donโ€™t forget to upload (write) the fence points to your drone !

Thanks @myozone for quick jump to my issue, i have done according to your instruction but to Write the Geofence to the Vehicle it seems the same command that is being used to write mission to the vehicle. I have tried to Write but an error popped up i have tried to use any other means from the UI but finnally i have decided to downgrade the Mission Planner that I have installed 1.3.68 and problem resolved, now I can get the geofence and upload it to the vehicle easily.

I think that Mission Planner version 1.3.71 has got some bugs because even FW update was an issue to my side that is why I used QGCS instead.

I donโ€™t have a drone yet and canโ€™t comment on an actual drone, all Iโ€™m doing is using simulator that works ok most of the time. Although it does crash quite a bit.