How to set the time in Mission Planner for Dataflash Logs

I’m using Plane 3.8.2 and a Pixracer. After performing some bench tests I looked at the Dataflash logs and the filenames have a time set something like December 1999 instead of today’s date.

Did I miss setting the time somewhere? I did not have the GPS connected - is that where we usually get the time from?



you are correct.
a gps is required to get the correct time.

Brilliant. Thanks Michael, Paul