How to remove green menu bar at top of Mission Planner

A green bar with “Menu” on has appeared at the top of Mission Planner after I reinstalled it, which I have to hover to show the menu icons. Before the menu icons were just displayed there.

Is there a way to turn off the green “menu” bar and just have the icons?

Right click on it and uncheck “Auto hide”

1 Like