How to Reduce Large EKF Window

Suddenly, the EKF window got bigger.
The size of Alt + Space + R seems to be too large.

It’s the same even if you install the mission planner again.
Does anyone know how to reduce it to its original size?

delete the config.xml file from the documents/Mission Planner folder.

I have the same problem

Resolved!

What file is the config.xml file?
Do you have any related links to refer to?

How was it resolved?
I have deleted the XML file. Yet its showing in big screen.

Exit from Mission Planner before you delete the config.xml

-Close Mission Planner
-Search computer for “Config.XML”, open file location in Mission Planner folder, right click and Edit it.
-Search for “EKF”, this section will show up.

<EKF_Status_StartLocation>{
“Location”: “0, 0”,
“Size”: “514, 313”,
“State”: 0

-Change size back to “514, 313”,
-Save
-Reopen Mission Planner…done:-)

This method will keep all the rest of your settings. If you delete it all your settings will be reset back to their defaults.