Servers by jDrones

How to fix error: unknown module(s) in QT

Hello,
I’m using latest version of QT and i get this error message. How do i fix this?
Thank you.


Follow the build instructions exactly: https://dev.qgroundcontrol.com/en/getting_started/. Which state " * Qt version: 5.12.6 (only)".

Hey @DonLakeFlyer
Not able to find 5.12.6. am I missing something? Is it possible to use any higher versions?
Thank you!

From the docs: “If the version needed is not displayed, check the archive (show archive and refresh).”

Servers by jDrones