Servers by jDrones

How to completely uninstall mission planner

i have been having problems for past 2 weeks with what i suspect was a driver error in windows 10. i could connect my pixhawk clone (pixhawk px4 pro fmu 2.4.8 using fmu v3 firmware) and when i reboot it it will not connect or would show up as a different device. also when i was trying to reinstall firmware the sd card was showing an APM folder dated 1979 and a ArduCopter.bac file dated 12/31/79.
i have uninstalled and reinstalled mission planner and finally reinstalled windows, but kept my files. i deleted all known mission planner folders in program files, documents, app data, and windows old.
When i reinstalled mission planner the log showed some errors and when it started it was showing the last setup on the data screen that i had used (map and data screens swapped)so i suspect i missed removing everything.
.
I have not yet tried to connect autopilot to pc as i am seeing these errors. attached is beginning of mission planner log. remission planner error.txt (17.9 KB)
Very confused as all was working properly before. i cant do a complete uninstall and re install at this time because i dont currently have equipment to back up my files.
AFTER CONNECTING FC mission planner locked up but i managed to get this from the log New Text Document (4).txt (1.8 KB)
fc appears to be working and i can read messages on my transmitter

windows 7 or 10?..

windows 10 home latest edition with all updates. i have now completely uninstalled and reinstalled including low level format, havent finished setup,mission planner was latest version and problems began around the time of the last update

after doing a complete uninstall and re install of windows with no other programs or drivers the fc still randomly shows as pixhawk1 fmu3 or unrecognized device. i can reboot after changing battery voltage or other single parameters and not unplugging board and it will change randomly. if i am connected by sik radio it works perfectly every time. will next ttrty Q ground control to see if same problem develops as i dont have another computer and have tried about 20 different usb cables

unrecognized device
suggests either a power or usb issue

Servers by jDrones