Hi everyone & Problem when upgrading MissionPlanner

Hey there! I’m brand new on this forum, so just wanted to say hello and thanks for all the support you provide to UAV enthusiasts… this is great stuff.

I don’t know if this is the right place for this post, in case it is not, please admins move it to the correct one: I bought an APM2.5 complete set some time ago, I just started with this stuff, installed the MissionPlanner, firmware and made some indoor checkings on the plane stability. Now would like to resume the activities, and have upgraded the MissionPlanner from 1.2.26 version to latest one. When I try to open the application, I get the error message that I need to have .net version 4.0. I didn’t get that issue on the old MissionPlanner version, is there any way to avoid this withot installing/upgrading anything related to .net?

Thanks a lot for your support.

[color=#004000]This is obviously a Mission Planner issue. Why don’t you post it immediately to the Mission Planner subforum?!
Moved from Plane/2.76.[/color]

Hi eudap_amb,
A lot of programs require the Microsoft .net framework to work.
Just go get the latest one from Microsoft for free and load and install it:

Thanks a lot! Solved!