Hexa crash, please help with the logs

I’m new in flying drones. I have a self built hexacopter that I’ve bought and repaired.
I’m using it since a month now for filming, with two remotes (one for the camera-man).
We did quite well (for newbies), but yesterday I’ve crashed it. I don’t know what happened, maybe a motor or an esc failure? Or a battery problem? Please help me find out what is the problem.
At one point it started to move foreward when I tried to stabilize it in the opposite direction it came to level, but if I relesed the pitch it started over, I can’t stabilize it in loiter mode. When it got closer I switched to manual stabilize mode, and it started falling right away.
First I tought it was the front motor failure, or the bearings in it, After the crash it was tighter than the others, It crashed on that one, now it seems to be ok :confused:. I’ve flown it, without the camera and the gimbal, seems to be okay. But I wont use it till I dont know what happened.
Sorry for my bad english, I’m from Hungary.

Here is an Auto Analysis of your dataflash log:

Size (kb) 339.306640625
No of lines 4637
Duration 0:01:42
Vehicletype ArduCopter
Firmware Version V3.2.1
Firmware Hash 36b405fb
Hardware Type
Free Mem 0
Skipped Lines 0

Test: Autotune = UNKNOWN - No ATUN log data
Test: Balance/Twist = GOOD -
Test: Brownout = GOOD -
Test: Compass = GOOD - No MAG data, unable to test mag_field interference

Test: Dupe Log Data = GOOD -
Test: Empty = GOOD -
Test: Event/Failsafe = GOOD -
Test: GPS = GOOD -
Test: IMU Mismatch = UNKNOWN - No IMU log data
Test: Parameters = GOOD -
Test: PM = GOOD -
Test: Pitch/Roll = GOOD -
Test: Thrust = GOOD -
Test: VCC = GOOD -
Not much to go on. What flight controller are you using? You might want to change your LOG_BITMASK parameter to capture more operating parameters.

I’m using arduflyer 2.6. Hobbyking 50A esc, 35-30 motor.
Can I do some test to shut out some possibilities? Can I stress test an esc?

What is the value that your LOG_BITMASK parameter is set to?

I’m at work now, but I will look at it when I get home.
Remote controller or signal problem? Can I test it somehow? First when I tried to arm it I couldnt. The self test of the remote failed, asked for calibration. It doesn’t matter how many times I calibrate it, I can’t arm the copter. I have to skip it in the self test. Everything worked fine till now.


I left every parameter default. I welcome every advise for a better setup.