Help with apm 2.8 flight modes do not appear

hello good afternoon to all and installed apm 2.8 as always with version 3.2 or even the last version all appreciate correct, the dron flies etc, and connects to gps, but in mission planner when I connect my dron in the section Flyght Modes do not appear the flight modes to select, everything is blank, also the section of failsafe tabs is empty I can not put anything

You might want to try re-installing mission planner again, I notice you are on version 1.3.49 of mission planner, I just updated mine with the latest version 1.3.50. I have been running 1.3.49 with no problems.

I’m going to try that but I used the .48 the .49 and it was the same problem I’m going to try the .50 aver if it solves thanks friend

@Canarias-Stock alternativelly you could configure flight modes from the Full Parameters List, see

Hi, is this correct now? I have a manual post but I still do not see in the dropdown list of flight modes and updated to the mission planner 1.3.50

how can i make it look in the dropdowns

完全卸载 并重新安装
Completely uninstalled and reinstalled mission planner

1 Like

simply install mission planner on another pc and it worked, then reinstall MP on the pc that failed before and also worked thanks