Help Me to Use ESC 4in1 BLHeli_S to Pixhawk Quadcopter

What I use :

  1. Mission Planner V 4.3.7 (Arducopter)
  2. Diatone Mamba F50 ESC 4in1 BLHeli_S Dshot 600
  3. Motor SunnySky X4110 KV 400
  4. Pixhawk 2.4.8
  5. Receiver ELRS Happy Model Dual Diversity

I’m having trouble using BLHeli_S 4in1 for my quadcopter. I have used the following parameters :

SERVO9 = 33
SERVO10 = 34
SERVO11 = 35
SERVO12 = 36

I have set these parameters according to all the references I got about BLHeli. However, why is the motorbike that I use still not comfortable to use? In fact, I have turned off the brake on stop, but when the motor is scanned, it still brakes on stop.

What should I do with this protocol so that my motorbike can run comfortably?

One thing you will want to do is to disable “Low RPM Power Protect” with a Motor kv that low. This feature is only suited to higher kV motors.

I’ve set it, and the result is still the same.
and why when I have disabled brake on stop but the motor is still in brake state?

when i moving the slider, the motors can’t work. why?

@andyp1per could you help me to solve my problem?

The motor will appear to brake when throttle is reduced but that’s just a bit of regenerative braking - it’s not a hard brake to forcibly stop the motor. If you enabled Brake On Stop there is a significant difference.

Only use MissionPlanner motor test
I have previously used that blheli motor test (with sliders) but it didnt always work, and now later versions of BLHELIsuite dont even have the motor test anymore.

how you disable brake on stop in blhelisuite?

It is disabled by default. The stop you see is just very mild regenerative braking.
If you enable brake on stop, it is quite severe.