Ground following instead of altitude on auto/guided mode survey mission?

How to setup ground following at distance above the ground detected by rangefinder, instead of distance from the home starting altitude?

I encountered this behavior when I ran a test mission at 1 foot off the ground above a parking lot from a 10 foot high snow bank. As you can imagine the drone flew up to a starting altitude then flew down to one foot off the ground and flew across the parking lot at 11 ft above the parking lot instead of one foot off the ground.

I’m looking for solutions if you have any of this seems like it would be a fairly straightforward common scenario.

Thanks for your input.


I’m answering my own question. How embarrassing that one minute after I post the question I find the answer in docs.

Hopefully this save somebody else time in the future if they’re looking for the same answer.



1 Like

Having a rangefinder, what is most precise is “Terrain” referenced waypoints (third parameter 10).

See this by Randy.

1 Like