GPS-based Antenna Tracker Missing from current Mission Planner

Has the GPS-based antenna tracker been removed from the current version of Mission Planner? I had to revert back to version 1.3.39 to access the GPS-based antenna tracker.

what version did you try, what board?

I have tried every version since 1.3.39. Just now I tried As best I can tell, the only tracker option that comes up is with a flight controller on the tracker. Up through 1.3.39 there was an option for the GPS-based antenna tracker.Perhaps I am mission something.

do you mean this?

Yes. Is there a way to get from this to the old GPS-based antenna tracker. We have several of them around the world deployed with our Sea Turtle Protection Program.

please try latest beta MP

help > update beta.

as the screen shot I sent you is from that.

I might not have been clear. The screen shot you sent me is for the new tracker that has a flight controller… We are using the old tracker where the Mission Planner GCS is used to determine the direction to aim the antenna. The mission planner interface should look like this:

I pulled this image from where the two tracker options are described. As best I can tell, the Mission Planner-based GPS Tracker is no longer supported in Mission Planner.

thanks for that, I will make sure it comes back

I just uploaded the beta updates and the GPS-tracker has returned! Thanks,