Servers by jDrones

Geo Fence TYPE selection option is not showing

Hello everyone!!

My mission planner is not showing the Geo Fence type selection options. Its showing empty box.

Please let me know how to fix that.

Thanks.

looking at the documentation:
https://ardupilot.org/copter/docs/common-ac2_simple_geofence.html

you can see:

Set FENCE_ENABLE =1 to enable FENCEs.

Did you do that?, and rebooted afterwords?

It was 1 only. I rebooted so many times. still its not showing.

Type box is empty. How to fix?

Update to the latest beta release of mission planner

Okay,
I will update and check.

How many times does this have to be suggested?

You told me to update not for this issue.

There are many issues because MP hasn’t been updated. Everyday on the forum a post is answered with “Update to Latest Mission Planner BETA”. Every, Day… So, if you had done that the previous several times where I have suggested it you wouldn’t be posting about this problem now.

1 Like

I got your point.
I have some issue regarding updating any software on my laptop. My laptop wont allow me to update any software.
I have to get permission from my office.It will take some time. Otherwise I would have done that the moment you said.

1 Like

Ah sorry, that’s a good reason! I have one of those laptops too…

1 Like

Manually set the required values in the Full Parameter Tree

1 Like

Hi Shawn,
Sure, I will try that…

Yeah it is there. Thanks

Is it worth asking Michael to come out with a major release as a lot folks are getting stuck on issues related to an out of date Missionplanner? I was thinking he is probably waiting on 4.1 to be finalized before the next major release… but seems like a lot of people don’t want to use beta Missionplanner even when they’re using beta Ardupilot (like the fellow asking why he got a error trying to do large vhicle calibration). I don’t quite get it but seems to be something that stumps a lot of folks.

Hi Dave,
I have updated the mission planner into a beta version. But still Geo FenceTYPE option is not showing.

NOTE: Before update, last two days it was showing Geo Fence TYPE option.

Use the Full Parameter List to set this.

Okay thanks…

AUTO_OPTIONS is also not showing in mp.

https://ardupilot.org/copter/docs/parameters.html#auto-options

Are you running 4.2.0-Dev that you linked to?

I dont know what is 4.2.0-Dev.

It’s the developer version you linked to. Says it right at the top pull down menu. If you are using current stable 4.0.7 then select that from the pull down menu. Then you won’t find that parameter because its not in Stable.

Servers by jDrones