Galaxy Tab 2 connects but no data received

I can’t seem to get either Droidplanner 1 or 2 to communicate to my Samsung Galaxy Tab 2 7.0 either through 3DR or bluetooth. What’s weird is I have no problem communicating to EZ-GUI and Multiwii Configurator android apps through bluetooth. Also no problem communicating from desktop PC to my Multiwii Pro EZ 3.0 quad through 3DR using mission planner. So I know my 433Mhz 3DR’s are working. Have confirmed connect baud is 115200 and configured for USB connect, although I have tried to connect through bluetooth as well. Same result both ways. I show connect but no data stream. Don’t know what else to try at this point. Both Multiwii Pro EZ 3.0 and 3DR 433Mhz purchased from Paul at Ready to Fry Quads.

After more research I think the problem may be I’m using a Multiwii board flashed with Multiwii code and programming and not APM.

Can someone confirm this is my problem or not? If it is I’m going to be disappointed as I really want to use Droidplanner with my Quad.


I don’t know if DroidPlanner supports Multiwii, it’s designed to work with the ArduPilot code. We work under the MAVlink standard, but compatibility with other autopilot’s is up to the other autopilot’s developers.

You are probably better by asking on Multiwii forum.