Fly-Away today.. lost copter

My TBS Pro flew away. I’ve been searching for it for hours near the last GPS coordinates. I was using droidplanner and have attached the log. Can someone take a look and give me your thoughts. Rig has been flying great for the few weeks that I’ve had it. I was in loiter mode… flew great for a few minutes, then started veering to one side. I switched around modes to try to regain with no luck. Tried RTL, but no luck. Possible RTL switch was still programmed for tuning.

First off, what version of the APM are you using and what version of the Arducopter firmware?

APM 2.5 in case, with foam, between the 2 layers of the TBS. GPS on top. Latest firmware 3.1. APM is mounted on anti-vibe frame that tested well.

Unfortunately, you never switched it into RTL :frowning:I does look like it was in Loiter when it started drifting, then you switch into Stabilize, then alt hold, then land, then stabilize, then, not too far off the ground you lose telemetry., unfortunately if you continued on that path, I suspect your copter is swimming with the fishes…

Is this a 3DR system? I notice you are not using the power brick… your VCC is varying from 4.6V to 5.3V; you won’t normally get that using the brick…

And your battery voltage is showing as 0v

Was this FPV? The copter climbs straight up to 160 meters above the take-off point; at this point it looks like the copter is violently pushed
However, on closer examination, I notice that the PWM out to the motors is steadily increasing, while the copter is dropping quite fast. As the copter never flips, it was clearly in as much control as could be expected,
At the point of the loss of telemetry signal, you were at MAX throttle on all four motors, yet it was still dropping.
My theory here, is that when you saw the copter lurch to the side, you tried to recover it by switching to what you thought was RTL, by the time you realized that this wasn’t working, and tried a few more times to get it to switch to RTL, you lost sight of it in the trees……
Not that this is reassuring to you…, but hopefully others will learn from this, to check the RTL is switching correctly before take-off.
and a reminder that there is a very good reason for using the correct power system as supplied by 3DR, it allows the system to react to a battery fail-safe.

really sorry for your loss :frowning:


Please don’t be so quick to label this as Solved. What happened in loiter that made it decide to fly away?

RTL is on channel 7, you can see it go high near the end.

I was on FPV… first time with goggles really.

Not a lot of wind on the ground that day. Yes, when it started jerking around and tilting I frantically moved the switches from loiter to eventually stabilize. I had yanked the goggles off to try to get an eye on it but didn’t, then switched channel 7 to RTL.

It is a 3DR system, without the power brick. This is on a TBS discovery pro, with the core, which supplies voltage to the APM, OSD of current used, and current voltage.

I actually discovered another log was created 20 minutes later, I don’t understand how. I’ll attach it here.

I recently upgrade the firmware on the receiver, I failed to reset the failsafe after.