Firmware can not be installed

Hello everyone.

It might be difficult to understand because it is posted to the English translation of the Japanese, but thank you about the advice.

The drone of GUBA QW350 you have already connected the APM planner 2.0.23.
PC OS in the MAC is 10.12.
If you choose APMcopter V3.3.3 from install fimware comes out the following message.

「no valid device found.
check to be sure your APM2.5+or pixhawk/px4
device is plugged in, and drivers are installed.」

Do I How the correspondence?

The QW350 and MAC of the connection are using the FT232RL,
numbers, or the like to the Primary Flight Display if CONNECT is displayed.

Also it the following message which together with the above message appears,
but read up to 100% When you select the OK is done, you will not work as it is.

「you are about to install arducopter-v2.px4 for px4-quad.」

Firmware Upload com port How can choose if the, thank you much for your professor.

I’ve just tested and it works as expected. I used macOS 10.12 and Pixhawk1 with AC3.3.3.

Make sure you connect to cu.usbmodem1 for pixhawk.

You may need to unplug and restart, just don’t click the connect button until the audible ‘botted’ tone is heard/

Thank you for your reply.

The “tty.usbserial-A50285BI” I was selected.

Try to test in the “cu.usbserial-A50285BI”.

Can you verify that you have a Pixhawk? Or is it an APM?

Thank you for contacting us.

I just can not understand a beginner for the drone.
QW350 the I bought a 1month ago.

Listen to the information and can be connected to the APM planner, I have to try.

Is there a way to determine that Pixhawk or APM?

The CPU, the letters “ST”, “ARM” has been written.

Thank you, if there is advice.

The cu.usbserial-A50285BI would indicate it’s APM2.x HW ie ATMEL

Post a picture of the CPU you have identifying letters. I’m 99% sure it’s not an ARM for the main CPU

see for more details on the QW350

Thank you for contacting us.

I tried to photograph up.

I have seen site.
It is the same aircraft in QW350, but the content is there is a difference.

Wow, that a completely different board to the original one I linked to. I’ll need to di some research to see what autopilot that board is running? Is it even ArduPilot?

Thank you for the reply.

Last night, I tried.
Connection with “cu.usbserial-A50285BI”.

”no valid device found.
check to be sure your APM2.5+or pixhawk/px4
device is plugged in, and drivers are installed.”

Display of the above has come out will proceed as it is.

Click the “APM Copter V3.3.3”

”you are about to install arducopter-v2.px4 for px4-quad.”
Click Okay.
Download has been carried out.
It went up to 100%.

”please unplug, and plug back in the px4/pixhawk”
To unconnected QW350 and Mac.
Again, connection.

The sound will not be.

Character was gone.
Will this firmware has been installed?

Connect the operation can be likely to feel you.
Please reply.

Hello friends , I have a trouble too with the same deone , with the same APM , my drone when turn up motors it spin on the floor and "walk in the floor , in the Mission planner appears a message bad rhs , bad ekf , compass variance , I tried to configure it but still the same ? I need stay in a open area ?? to so it ?? to configure compass Mission Planner have the menu- pixhawk / px4 -/ apm internal compass /apm external compass , wich of them ia the model for guba350 with red APM ?? the new guba brings new improvements, like the case , battery case and more , please help me , I’m near to destroy it and directly to the trash … :disappointed:

Translation is incomplete and I can not understand.
The flight controller is red.
As of now, my QW 350-2 is in this state.
Look at YouTube.

Logs would be better.