'fft_enable' not found

I tried to follow the instructions to configure: ‘FFT’_ Enable 'not found, but FFT not found_ Enable, is this normal?
pix:ArduCopter V4.0.7 (0bb18a15)
[Managing Gyro Noise with In-Flight FFT — Copter documentation]
Should I ignore this parameter and continue with the following settings?
Or is this feature not available in this version?

Only works in 4.1 - you will need to install the beta

I downloaded the latest firmware without this parameter. The version is arducopter v4.2.0-dev,
This parameter was not found

Ok then presumably you are using a 1mb board. You will need to do a custom build to get the feature - https://custom.ardupilot.org/

Maybe so. I’ll try another one