Fence avoidance with Dijkstra’s doesnt work when fence is disabled [solved]

im using Mission Planner’s Simulation for this run.
params.param (22.5 KB)
Fences and Waypoints:

I changed OA_TYPE to “2” and AVOID_ENABLE to “7”. And made
Wrote fences and misson to vehicle and run it. But it doesnt work.
Any help appreciated

Does OA_TYPE = 3 work?

Nvm - you have FENCE_ENABLE set to 0. This needs to be set to 1 to enable the fence.

1 Like

Thank you, it slip through my mind.