Exit Failsafe Mode in Mission Planner?

I apologize in advance for putting forth a question that probably has a very obvious solution; however, I can’t seem to exit failsafe mode in Mission Planner, with a PX4 running Ardupilot 3.9.10

The screen alternates between the worlds “(safe)” and “Bad GPS Signal Health”.
I’m testing the plane indoors, and I’m trying to test the plane in spite of GPS signal concerns. I have AFS_ENBL, FS_GCS_ENBL, THR_Failsafe, and FS_Short_ACTN disabled.

you need to either press the safety switch, or disable the safety switch if you dont have one connected

Thanks! I had the safety switch disabled as well, but the issue was fixed when I reinstalled the firmware.