ESC no longer function

I did a calibration on one of my quads using mission planner to initiate it. After trying to spin up the motors only one worked and on the non working ones I just hear a faint tick-tick-tick sound.
For troubleshooting I connected one of the none working ESC/motors to the throttle channel and it still didn’t work; I then connected the working ESC to the non working motor and it functioned fine. Also I connected a programming card to the ESC’s and for the non working ones it won’t show any values.
I have another copter with the same ESC\motors models. I needed to run a calibration on that also so I decided to go with the original method which worked in the past. The lights blinked indicating that it was in calibration mode then i put the throttle down and now i can’t get the motors to spin or calibrate. Right before this i was able to arm the copter and 3 of the motors worked as expected and the other was just added to the copter.
Has anyone seen this before and know of a solution?