Servers by jDrones

Error cloning MP repository

(Corrado Steri) #1

@Michael_Oborne

I keep getting errors when trying to clone MP repository:

Error: Server does not allow request for unadvertised object 687c7c0272d3108ec9adf527679bdc54af181057
Error encountered while cloning the remote repository: CloneCommand.ExecuteClone

Tried on 3 different PC, don’t know if i am doing something wrong or there is something wrong on the MP repository

(Luís Vale Gonçalves) #2

no problems here

(Corrado Steri) #3

I am cloning it with visual studio, maybe the prob is there.

(Corrado Steri) #4

From my linux box it works, i get an error only in visual studio, and it is a lot slower cloning it from visual studio.
Just an update, when i try to open the solution that i downloaded from command line, visual studio generates an error, so i guess there is some problems in cloning even from comand line.

Now i am in big troubles, i erased all old version because i wanted to restart my project with a clean master but looks like something big is going on.

(Andras Schaffer) #5

Install git on your windows, clone from command line git, then open the solution from visual studio, team explorer will recognize a repository and will use it…

(Corrado Steri) #6

That is what i tried too (on windows) but after downloading it from command line it doesn’t open the solution and tells me vs is not compatible with the solution (vs 2017). The funny thing is that i don’t do anything special and i have cloned and compiled it before at least 20 times.

(Andras Schaffer) #7

I’m afraid something went haywire with your installation (either github ot VS). I just tested and it works…


I’m using git 2.20.1.windows.1

You still have the good old windows medicine… uninstall and reinstall :frowning:

(Corrado Steri) #8

Thanks!! That what i was afraid of.