Droidplanner v2.7.1 Rc1 won't start


First I want to thank you for all your work with my favorite ground-station program. I’m constantly checking for updates and i’m always try to use the latest build.

Unfortunately with the latest version (v2.7.1 rc1), the app wont start anymore.
I haven’t had any problems with the previous builds, but this version wont start on neither my Nexus 7 (2013) nor my old Samsung S3.

I have tried to clear app-data and uninstall/install. But I just get a dialog telling me that Unfortunately, DroidPlanner has stopped. It’s an instant dialog with no tendency to actually start something.

Anybody else have the same problem?

I don’t have any telemetry connected while starting. I use a bluetooth-bridge for my connectivity. There are also multiple bluetooth-devices paired with my phone/tablet.

After many happy hours with DP2 beta, my galaxy note 8 suddenly downloaded 2.7rc12 and DP has not worked since via bluetooth nor USB… When hit connect, I get just a second of connect with mode voiced, then get the “Unforunately,” screen and program crashes…

Whats up?

I have the same problem.
A few days ago, it worked well…
Dont Know if my Tablet updated DP to a newer version?!?


same here… google play works but 2.7.1 was downloaded, updated and now opens but as soon as I hit “connect” it crashes the same as it does for you… :frowning:

i can get two revisions earlier to run fine though…

Having the same issue on a Nexus 7

Just wanted to post an update saying that v2.7.2 Rc1 starts without any problem!.