Disable telem2 forwarding to telem1


I’m using Storm32 gimbal controller with Pixhawk. They communicate using Mavlink on Telem2 port. On Telem1 I have telemetry radio connected. The problem is that all communication between Storm32 and pixhawk is sent to telem1 port too which floods my telemetry link. Is it possible to disable telem2 forwarding to telem1?

Thanks for any thoughts

OK, solved it changing Storm32 communication from MAVlink to Serial.