Diable the "stop" in stabilize

As I have some more time I decided to finish my pixracer (3.4 rc1) 250 class copter.

It need’s some tuning as it wobbles during flight. - But that’s not the point of the question.

In stabilize when I release the pitch input (when it returns to middle after a constant forward flight) the copter actively stops by performing a short backwards punch on the pitch axis… - Sorry I did not find any information how this is called. Can this be disabled?

I usually do it alone, and having this kind of behavior on a fast and agile copter disturbs more then helps.

Twice I almost flipped my quad in stabilize on a fast turn because of this (should’t there be a max allowed angle in stabilize? - it now looks as there is in normal flight, but it adds to the stop input, and allows to even flip the model)

I did not fly in acro much jet - so I don’t know if this is only a stabilize mode feature.