Decimal separator problem

New version 2 looks great, but I have problem with editing parameters values. There is bug related to decimal separator. My national decimal separator is comma. When editing parameter only comma can be entered (decimal point is not allowed). But then program cannot handle value with comma and parameter is set to zero.

Sorry, I found that it is solved in

Sorry, english is not my native language and I’m not understand well what I have to do to solve this? :unamused:
I have to use comma or point?

@cala: We have fixed it on the latest release.

You should have received it via an automatic update. If not, then download it here: … v2.2.5_RC1

Thank’s Arthur, I check and yes, I recived from an automatic update, we have bad weather this days so i’n not flying, I read changes and notice this •Removed distance/time view at the editor screen; I’ will miss it; I’ts very usefull for me

@cala2: That’s because it wasn’t working correctly, so it was removed from the release. As soon as i’s 100% working it will get added back.

I suppose that answer, :smiley: Thank’s Arthur