Servers by jDrones

CUAV V5 connection diagram

Hello, I’m new. I have a Pixhack CUAV 5. 1 TX Taranis Q X7 and RX X8R Frsky and quadcopter X. I connect the Sbus port on the RX X8R Frsky with RC CUAV 5 pins running Sbus. Signal pins 4 ESC connect ports M1, M2, M3, M4 on Pixhack CUAV 5.
I Hello, I’m new. I have a Pixhack CUAV 5. 1 TX Taranis Q X7 and RX X8R Frsky and quadcopter X. I connect the Sbus port on the RX X8R Frsky with RC CUAV 5 pins running Sbus. Signal pins 4 ESC connect ports M1, M2, M3, M4 on Pixhack CUAV 5.
I connected and finished editing on QGC.
But exit, 4 moto and ESC don’t signal.
Please help me with the specific connection diagram, because I am a new player and finished editing on QGC.
But exit, 4 moto and ESC don’t signal.
Please help me with the specific connection diagram, because I am a new player

The first two things to check:

  1. Safety Switch. Your escs won’t be sent a signal if it’s enabled and not pressed.
  2. Are your escs configured as DShot? If so, have a look here: http://ardupilot.org/copter/docs/common-dshot.html

Please help. I have followed the instructions for the Dshop and 3/4 Esc received signals, the motor starts. However, 1 esc does not receive the signal and does not control the motor. I tried replacing CUAV 5 with Naza M Lite, the 4 Esc all received 4 motors. Instant 4 Esc. I still want to use CUAV 5. So please show me how to handle it.

Vào 13:03, Th 4, 2 thg 1, 2019 James Pattison <noreply@ardupilot.org đã viết:

Can you send a copy of your param file?

Vào Th 5, 3 thg 1, 2019 vào lúc 22:15 James Pattison noreply@ardupilot.org đã viết:

No file :frowning:
Can you post it straight in?

Thank you for your enthusiasm. I forgot to turn on motor 1 in the installer. I started 4 moto

Vào 16:41, Th 6, 4 thg 1, 2019 James Pattison <noreply@ardupilot.org đã viết:

Sorry I need help: CUAV V5 I edited the Dshop, tets moto setting parameters and finished adjusting Esc, the flight start machine. However, every time I remove the battery I have to re-edit esc even though I have removed the safe mode. Just where do I go wrong? Thank you

Vào 16:41, Th 6, 4 thg 1, 2019 James Pattison <noreply@ardupilot.org đã viết:

Servers by jDrones