Couldn't turn off rc remote in ardupilot rover

I am trying to use stable version of ardupilot in pixhawk 2.4.8 . I need to use joystick instead of rc remote. In order to turn off rc and use joystick we need to change the parameter COM_RC_IN_MODE. But this parameter is missing in ardupilot. What should I do? Without calibrating the RC i cannot arm the vehcile.
The RC parameter shown red due to it even after connecting a joystick to it.

1 Like

Thank you…It worked.