Copter-4.4.0 with VISO for kakutef7mini


I want to test OptiTrack for NO-GPS positioning.
So I want to use kakutef7mini with my small quadcopter.

Today I tried to use Custom Firmware Builder (

First, I tried to build a light version of Copter-4.4.0 for KakuteF7MINI.
The result is Index of /builds/copter:KakuteF7Mini:502702df62572519b56971fe9fed5b2883640879:742208b501584972788a1b0daf839c96
This version works well.

Next, I tried to add VISO to the light version Copter-4.4.0 for KakuteF7MINI.
This result is Index of /builds/copter:KakuteF7Mini:502702df62572519b56971fe9fed5b2883640879:7818f7b157a32cc1e88d6f0825f3f18b

This version workes, but I can not set FRAME type and class.
I set FRAME type and class by Full Parameter List in Mission Planner, it seems well.
MP shows Frame type and class numver as I set.

But FC returns following messages,
“Frame: UNSUPPORTED” and " PreArm: Motors: Check frame class and type".

Is it the problem of fllash memory size?

Thank you.

And, Mission Planner ver 1.3.78 and 1.3.80 can not show parameters of kakutef7mini with Copter-4.3.8 and 4.4.0 in full parameter list.
ver 1.3.76 can show.