Copter 3.5 -rc8 autotune not starting

As suggested on the other topic tx was recalibrated still no autotune. tried to start it from althold and loiter. Still drifting. Apparently is is re positioning according to wind direction but no “dance”.
About 30 sec with the ch1234 very stable input nothing happened.

holy ATT.Roll. May be PID D too high?

yes, isn’t it the idea of autotune ?
new try i have lowered pid`s increase rc deadzone to 70 on rc1234 with no result.
tried from althold, loiter, poshold.

Sometimes you have to do manual tune first.

I recently had some issues with Autotune too, in may case it was trim settings that prevented autotune from starting to work. Turned out I had trim values stored in the param file, on top of that for some reason trim was setup on my RC transmitter - so both together resulted in a significant deviation from “mid throttle” and prevented autotune from starting.

Not sure if that might be your issue of course, but thought I’d mention it…

Thanks a lot. I did all that already but will take a second look.