Connecting to GCS via Wireless, has never worked, why not?

First: Hi guys, I’m fairly new to Ardupilot but very enthusiastic. Secondly, my English is probably strange because it’s a bit rusty.
My problem:
I have never managed to get a connection from the helicopter/plane to the mission planner via any wireless system.
Via USB, of course, that works.
I have tried:
1.Via Crossfire followed by Bluetooth after many tries:
Ardu: serial baud 57600, Mavlink2,
CRSF: Mavlink emu,
Windows: both Com set to 57600.
So far the only thing that works, unfortunately only about 10 seconds. Then disconnection. Works again the next day. Really!! Tried with all my 3 PCs, Win10 and Win11. By the way, the same problem with Inav! That speaks for Bluetooth problem in CRSF,
2. Bluetooth 05 modules. It’s supposed to work without programming, but unfortunately I can’t change the baud rate on my module. The default is on my 38000, but I can’t change that with the AT command. I can’t connect anything, tried all baud rates, tx and rx. no success.
3. WLAN module arrived today, programmed via FTDI adapter, “MAVLink Bridge” connection to PC works. I can call the access point, so connection is ok I think. I deactivated all firewalls, MP asks me if I want to use port 15xxx, then all that happens is: Connecting… no further error messages.
Has anyone ever connected without USB?
Thank you and greetings from Berlin!