Conflicting ESC Calibration directions

Instructions say to set calibration param to 3:

But then the param says do not set manually:

wot do

Just set it manually anyway - after the calibration it should return to Normal Startup by itself.
I usually do everything in Full Parameter Tree

ok then should that comment be removed in Mission Planner?

edit: docs need to be updated anyways. value of 3 is not visible from the gui, just the plaintext options.

1 Like