Confirming Airspeed has calibrated in logs

After setting ARSPD_AUTOCAL=1 I flew 25 minutes in large loiter circles. I was hoping to see somewhere in the logs that there was at least one update to the airspeed ratio but i see no relevant messages and after landing I see there was no change to the ratio (I think). Of course it could already be perfect but I doubt it as there is a significant difference to gps speed on a calm(ish) day.

Can I check the logs after for cal info?
Is it safe to ignore the warnings about refreshing parameters in flight or resetting AUTOCAL to 1 in flight?

with 4.X firmware, changing the autocal option during flight worked for us.

The value is only changed if the difference is bigger than i think 5%, which is quite a lot.
Maybe try to change the value away even more and check again?
If you want this for your L/D ratio, maybe you have to do manual calibration to be more precise. And be aware that the sensors change with temperatur and maybe other environmental influences. :frowning:
I am still in the middle of figuring that out.

Yep, I dont know what happened with that flight. It seemed to just ignore the autocal option, which was defiantly =1, however on the next flight it worked ok.