Servers by jDrones

Change Skyviper Serial 1 Baudrate

Hi, I am trying to change the baud rate of the skyviper’s serial 1 port from 625000 to 115200. I am connected currently with a raspberry pi zero with Mavproxy and forwarding to mission planner. When I try to change the SERIAL1_BAUD param to 115.0, it changes the parameter, but I am not actually able to connect at 115200 baud, even after reboot it stil only works at 625000. Is there a step I am missing to change the baud rate?

Servers by jDrones