Change baud rate in GPS (Base station) Autoconfig

Hello, if I want to connect a Zed F9P base station GPS for RTK inject and I tick the autoconfig box, the baud rate on the com port seems to be set at 460800. Is there a way to change this, ideally to 115200? The reason for the change is that the GPS isn’t beinig plugged into MP using a USB cable but via a wireless Xbee link to substitute the USB cable. Many thanks.

the reason this was picked, is because a f9p uses more than 115200 baud of data. so is ultimately flawed

Good morning Michael, thank you for the prompt reply. I take it then that there is no way to change this as my FP9 is set, through my own settings, to work on 115200 so it doesn’t overload the wireless link so to speak. So far it is working well but it would be good to be able to run the autoconfig from time to time especially to remotely reset the survey in time and distance (much easier to do it this way rather than fire up U-Centre etc).