Servers by jDrones

Can't upgrade plane 4.0.6 to pixhawk 1 using newest MP

I get the following error when attempting to upgrade my quadplane with Mission Planner. I could use some help.

did you install from MSI? or via update?

update within Mission Planner

What flight controller are you trying to update?
I have found the new Install Firmware does this when trying to update Pixhawk 1
I have to use the Legacy Install Firmware

the likerly cause is a bad file in the install directory, but without seeing it i couldnt tell you which file is the issue
i would try doing the update again

Servers by jDrones