Can't connect to my pixhawk after updating

I just updated to a new version of APM Planner (2.0.17). I try to connect to my pixhawk, and the only two options I have for a serial port are “bluetooth-modem” and “bluetooth-incoming-port”. Before i updated I had the option for a USB serial port. Never had a problem connecting to mavlink. Now it’s just those two “bluetooth” serial port options. I’ve tried to connect using the radios and a hard wire between the pixhawk USB and my Mac. No luck. I tried installing the (FTDIUSBSerialDriver_10_4_10_5_10_6_10_7) USB driver several times. No luck. I can connect using my android tablet and radios without a problem. Seems to be something with the Planner software on my mac. I can arm and fly my hex, but I’d like to change some settings. Anyone know if there’s a driver out there that might be able to fix this? I’m losing sleep over this one. Any help would be greatly appreciated.

680 Hex
3DR Pixhawk/GPS
3DR 915 MHz telem. radios
Futaba radios
Macbook air/OSX Yosemite 10.10.2

Try uninstalling and reinstalling the device drivers as per the FDTI document linked in the post below