Servers by jDrones

Can't connect air to ground modules


(ak) #1

Hello,
I had an Ardupilot and I tried several times with several methods to establish a communication between the air and the ground modules. What i got is as the following screenshot

As figure shows, the Local category on the left side is filled. But the remote category in the right side is partially empty until now. In all the explanations that I saw this category is automatically filled. Now in my case i can’t continue my communication with this missed step.

Any idea about this problem and how can i solve it ?


(David Boulanger) #2

Do you have anyway to plug the air module into your computer? Also did you click on connect in the upper corner.


(ak) #3

Actually No,
I don’t have any idea of how can i do it. Because it has only pins without USB adapter.


(David Boulanger) #4

I had this problem once and used a FTDI cable to link up the air module to the computer.


(ak) #5

Great.
So i have FTDI cable to connecting the air module to the computer and then reset it to default and after that the problem will solved?


(David Boulanger) #6

I wrote down all the settings of the ground module and then manually put them in to the air module which will show up as the ground module when using the cable. I think.


(ak) #7

Very helpful answer, i will try to do it.
Thank you David


(David Boulanger) #8

Let me know if it solves your problem.


(David Boulanger) #9

Did you get your problem solved?


(ak) #10

Yes it works now.
I’m very thankful.


(ak) #11

But I still face a problem. When I try to connect the air module to the mission planner I get this notification:
12354

Is there any solution for this bored problem?


(ak) #12

I did this solution and it works


Very thank you