Can't configure settle time on 2nd sonar

I physically installed two Maxbotix LV EZ0
They appear to work in principle but not quite nice (and am also not sure how to cleanly check their output at the same time / log)

I have a problem configuring the settle time using ground control software though.
for rangefinder 1 i set this option: RNGFND_SETTLE_MS which went fine
for rangefinder 2 this one is displayed: RNGFND2_SETTLE_M but trying to write it fails
i suspect that it should be RNGFND2_SETTLE_MS

SOmebody bumped into this before and has a hint ?
Otherwise, how can I verify or write options manually ?

I have the same problem also.
The reason the parameter is RNGFND2_SETTLE_M and not RNGFND2_SETTLE_MS is that the parameter names are limited to 16 characters unfortunately.
I have informed Tridge, our Developer/Programmer, of this issue, but so far no response.
I did not have very good success with the new v2.47 beta 1 rangefinder function compared to previous firmware versions.