Cannot lower Rate Roll P past 0.08

Hi guys! i need help…

i’m using the newest Mission planner 1.3.26 and i have a 250 quad
that i built myself

arducopter 3.2.1 firmware

1806 emax 2300Kv motors
12a simonK esc’s
cheap but sturdy frame
apm 2.6 (CLONE)

and the problem is my quad is pretty wobbely so i try to reduce the “original” values from ~0.15.
as i reduce them, i get to 0.08 and the quad handel much better, it doesnt wobble as bad. BUT! i still get wobbles and i cant lower the P under 0.08… it’s like that’s the minimum, i saw some photos that people do not have that min value, at lest not at 0.08. If i could only go down a few points i know i would have solved the wobble problem… any ideas??? please? :slight_smile: Thanks in advance

Yeah I thinks its new in mission planner. You can use the full parameter list though to set it lower. I need to on my 200mm quad

So i should try through the full param list?

Ya i had the same problem and had to use full parameter list and set it lower there for my 250 quad.

That’s what I said already :slight_smile:

sent from my phone so apologies for any typos